VPN does not work anymore on this site and with grid editor ... meh

Good day,

It looks like the forum stopped working when using a VPN. The same for the grid editor connections. I’m sure it worked with VPN Saturday, sometime Sunday it looks like it stopped working.

Cheers, Bart.

Hey, I’m not aware of any changes made related to networking in any of our services. There were no software releases / updates either since couple weeks now. Are you sure it’s not your VPN acting up?

Also we are def not against VPN usage, so if you can give any pointer what you mean under “does not work”, will investigate further.

It is weird. Yesterday, the site did not load with VPN on. More sites have that issue, looks like a security policy. I switched VPN off and it worked. After authentication, I switched the VPN on again and it stayed working. Also, this morning I no issues with VPN on, but did not need to login. I have ad filtering on in the VPN, maybe that does not comply with the login URLs / IPs. The grid editor reacts the same.